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Remove shipping lock from cartridge Error, CP2020, CM2320, M351, M375, M451 and M475 MFP

Author: Metrofuser Tech Support Reference Number: AA-06007 Views: 14544 Created: 10-25-2013 03:20 pm Last Updated: 10-28-2013 08:45 am 100 Rating/ 1 Voters

Description:

It seems like the newer HP Color LaserJet cartridges for the CP2020, CM2320, M351, M375, M451 and M475 MFP models experience, a Remove shipping lock from <color> cartridge message displayed on the control panel when the product is powered on for the first time after unpacking or after changing out the toner cartridges.

After the shipping locks have been removed, and the toner has been installed in the printer you may see these issues.

·         Turning the device off and then on will not clear the error message.

·         The device will not reach a ready status.

You may see this occur in these devices:

·         HP Color LaserJet CP2025 Printer Series

·         HP Color LaserJet CM2320 Multifunction Printer Series

·         HP LaserJet Pro 300 Color Printer M351

·         HP LaserJet Pro 400 Color Printer M451

·         HP LaserJet Pro 300 Color MFP M375

·         HP LaserJet Pro 400 Color MFP M475


Cause

There are several possible reasons for the device to incorrectly report that a shipping lock has not been removed. Follow the steps below to try and resolve this issue.

Recommended action:

  1. Make sure the cartridge in question in not damaged. The cartridge must have a functioning ‘alienation’ mechanism if it is not the printer may report that the shipping lock has not been removed.
    1. Open the cartridge tray and locate the cartridge causing the message.

NOTE: The color of the locked cartridge is displayed on the control panel after the remove shipping lock from <color > cartridge message.

    1. On the right side of the cartridge, locate the white lever.
    2. Push the white lever towards the back of the printer. The black ‘alienation arm’ should pop as shown below.
    3. Release the white lever and both the white lever and black arm should return to their resting positions (the white lever is ‘spring loaded’).
    4. If any of these pieces are missing from the cartridge or the mechanism does not function as it should, replace the toner cartridge.
    5. If no change, continue to step #2.
    6. If the printer returns to ready, check to see that you have the latest firmware version installed.

  1. The toner cartridge may have other damage not visible from the outside. Try swapping out the locked cartridge for a different one.
  2. Force the printer to reinitialize all the cartridges by doing the following:
    1. Turn off the printer using the Power button.
    2. Open the cartridge tray and swap two of the cartridges so they are in the wrong positions For example: put the Black cartridge where the Yellow cartridge should go and put the Yellow cartridge where the Black cartridge should go.
    3. Close the tray and turn the printer back on.
    4. The following message should be displayed: Supplies in wrong positions.
    5. Power Off the printer, open the cartridge tray and place the cartridges in their correct positions.
  3. It is possible that the toner cartridge high voltage contacts have become dirty with toner or paper dust.
    1. Turn Off the printer. Open the cartridge tray and remove the cartridge in question and set it aside.
    2. Each cartridge slot has 3 high voltage contacts on the left side of the tray.
    3. Using a dry cloth wipe all 3 contacts in the cartridge slot.
    4. Now pick up the toner cartridge and check the 3 contact points on the cartridges left side, wipe these contact points clean.
    5. Reinstall the toner cartridge, close the tray, close the door, and turn the printer back on.

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Sales@metrofuser.com or http://www.metrofuser.com/

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